矿石收音机论坛

 找回密码
 加入会员

QQ登录

只需一步,快速开始


搜索
查看: 477|回复: 13

sony笔记本没声音了,哪出了问题?

[复制链接]
     
发表于 2018-5-16 14:58:43 | 显示全部楼层 |阅读模式
自用一台2005年的sony本,前段时间公放没有声音了,插耳机正常。今天插耳机,声音很小,有杂音,不知哪里有问题?
     
发表于 2018-5-16 15:36:11 | 显示全部楼层
耳机插座氧化或松了
回复 支持 反对

使用道具 举报

     
 楼主| 发表于 2018-5-16 16:28:46 | 显示全部楼层
bjadsl 发表于 2018-5-16 15:36
耳机插座氧化或松了

前天还用过好好的。就是想问问功放没声音是哪部分问题
回复 支持 反对

使用道具 举报

     
发表于 2018-5-16 21:33:43 | 显示全部楼层
重新装系统试试,不行就买USB音箱用吧,
回复 支持 反对

使用道具 举报

     
发表于 2018-5-21 10:13:27 | 显示全部楼层
声卡损坏的几率很小,基本都是接口有问题。一般接口氧化或者接地端开裂都会引起声音小或者怪怪的。另外接口里边都有接口监测,如果插了耳机就会自动断开内置喇叭。请尝试多插几下或者轻微扭动看看能否缓解。
笔记本的功放芯片一般都是8脚贴片,双声道功放,在接口或声卡芯片边上
回复 支持 反对

使用道具 举报

     
发表于 2018-5-21 10:30:36 | 显示全部楼层
自带喇叭响不响?
回复 支持 反对

使用道具 举报

     
发表于 2018-5-21 11:08:47 | 显示全部楼层
耳机插孔估计脱焊了。
回复 支持 反对

使用道具 举报

     
发表于 2018-5-21 13:06:40 | 显示全部楼层
接口问题吧。。找个耳机多插几次
回复 支持 反对

使用道具 举报

     
发表于 2018-5-21 13:51:59 | 显示全部楼层
2005年。。。。要换了。2005-2018 。多少年啦。。。
回复 支持 反对

使用道具 举报

     
 楼主| 发表于 2018-5-22 08:24:21 | 显示全部楼层
qincp 发表于 2018-5-21 10:30
自带喇叭响不响?

不响了
回复 支持 反对

使用道具 举报

     
发表于 2018-5-22 11:31:54 | 显示全部楼层

个人认为,电脑维修首先从软件入手,确认不是软件的问题,再检查硬件,如果从新安装驱动软件没有改善,各项设置没有问题,才可以进一步检查硬件。
回复 支持 反对

使用道具 举报

     
发表于 2018-6-6 11:06:53 | 显示全部楼层
05年到现在的本了,质量挺好的,现在才出问题
回复 支持 反对

使用道具 举报

     
 楼主| 发表于 2018-6-7 10:10:11 | 显示全部楼层
啊城VS詩詩 发表于 2018-6-6 11:06
05年到现在的本了,质量挺好的,现在才出问题

那倒是的,现在就是慢一点,电池不耐用,其他倒都正常
回复 支持 反对

使用道具 举报

     
发表于 2018-6-10 16:04:52 | 显示全部楼层
学习。学习了。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 加入会员

本版积分规则

小黑屋|手机版|矿石收音机 ( 蒙ICP备05000029号-1

蒙公网安备 15040402000005号

GMT+8, 2018-8-16 15:48

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表